View Full Version : Alice 3 & 3.3 Bug Crash on Project Launch, Project Files Corrupt

01-06-2017, 12:53 PM
Dear Alice community,

Thank you for checking out my issue. I will immediately put to you the details of my case. On these (the two most recent saved versions of my project, attached), Alice 3 began lagging - this got worse over the course of 25 minutes or so. I saved, and continued rotating some model joints and placing new models in the world, when suddenly a "Submit Bug Report" dialog box came up. I submitted it, but was never able to get these project files to launch again TmT Each time I try to open them, Alice 3 freezes on a blank screen with an additional blank error dialog box which remain longer than 24 hours on the screen and cannot be manipulated - I have to use task manager to force Alice 3 to close. I have tried over 6 times with both versions of the project. I downloaded Alice 3.3 (called Alice 3.2 post-installation, for some reason :confused: ) and tried to launch these two project files, but encountered the same resulting program freeze. I am really hoping that these (corrupt? buggy?) files can somehow be fixed. Please let me know if I should realistically give up on them or if it is actually possible to save such a file. Thank you all again.

12-25-2017, 12:01 PM
Hi, fellow Alice-explorer! Did you find a solution to your problem? I have encountered the same issue with my project, which no longer opens up no matter what... :( any recommendation will be appreciated!

12-25-2017, 09:41 PM
Dear OlgaKapranova, unfortunately I have not. I am sorry to hear it happened to you as well. You are the first to check on this thread, thank you for contributing. Perhaps if more users add their comments, a moderator will notice our thread... some day. It seems like the whole of Alice has been somewhat forgotten, especially users of older versions. Thanks again for your comment!