View Full Version : Remainder to Modulo

07-18-2009, 02:01 AM
I think the "IEEERemainder" or "Remainder of..." function should be changed to Mod or % to match its proper term. Since it would be like having floor be named as "nextSmallestInt" or ceiling as "nextHighestInt".

07-26-2009, 12:17 AM
I was always taught it was called a "modulus," but it looks like it could be both. I personally think they should take it one step further and have a nice guide which explains in detail each function's...function, as well as some possible synonyms for it (modulus, modulo, etc.).

07-31-2009, 08:40 PM
Yeah, I thought it was modulus as well, but modulo seems to be used more frequently for some reason :p.

The idea with the guides sounds like a good idea as well.