PDA

View Full Version : What version should I use for Spring 2010?


cayhorstmann
01-14-2010, 10:46 PM
The Spring 2010 semester is almost here (for me--condolences to those for whom it already started...) I need to update the lab notes ASAP. Is an update imminent, or should I use Alice 3.0.0.0.64?

Thanks,

Cay