PDA

View Full Version : Alice Wont Load (Shows Splace Screen Then Nothing)


sfoust
03-25-2011, 07:52 PM
Alice 2.2 ran for a few weeks and then, one day, it would only show the splash screen and then close.

A Java update come though once or twice, but can't say if Alice quite working after that or not.

I tried running:
Alice.exe, SlowAndSteadyAlice.exe, and IfAliceFailsTryThis.exe

Yes, I've searched the forum for answer and have tried:

Re-downloading, deleting the .alice2 directory, and moving the Alice 2 director to the root of C:. My personal user directory has 16 folders and one file (less than the 100 max that someone suggested). None of that has worked.

My computer:
DELL Inspiron 1764
Win 7 64-bit Home Premium with SP1
Intel i3 M330 @ 2.13GHz
4 GB RAM

Anyone else have this problem?
Anyone have any ideas? :confused:



Here is the top part of the hs_err_pidnnnn.log file:
---------------------------------

#
# An unexpected error has been detected by Java Runtime Environment:
#
# EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x74d5a231, pid=2684, tid=3480
#
# Java VM: Java HotSpot(TM) Client VM (1.6.0_01-b06 mixed mode)
# Problematic frame:
# C [SHLWAPI.dll+0x1a231]
#

beachbum111111
03-25-2011, 09:34 PM
I have the same problem... And it always worked before that... Maybe its the new alice 2.2 update

jediaction
03-25-2011, 10:11 PM
Hmm, check if your opening Alice in a same directory. Maybe your missing a file. Try reinstalling it with the newest version.

David B
03-25-2011, 10:22 PM
I don't have this problem, but if I did, I would just download Alice again.

jediaction
03-25-2011, 10:25 PM
Eh hem....read my comment

David B
03-25-2011, 11:46 PM
Eh hem....read my comment

Oops. I guess I missed that one. Sorry.

sfoust
03-26-2011, 11:38 PM
@ jediaction
@ David B

Hum, I forgot to add that as one of the things I already tried.

I unpacked that latest in to it's own folder off of C:, deleted .alice2 and got the same results as before; a splash screen and then nothing. :(

Anything ideas? :confused:

Is Alice 3 close to prime time?

jediaction
03-27-2011, 07:20 PM
Alice 3 is not near completetion. Sorry..For your problem, I dont have ideas right now, but if I come up with something, I will get back to you

aikmin
03-29-2011, 06:07 AM
First of all, did this version of Alice worked at first and stop working after a while, or did it stop working after you download a later version of Alice. Check the distribution date on the splash screen. Alice uses its own JRE, so it should not matter if you updated your java.

Try downloading an earlier version (Aug 2009) of Alice 2.2 for Windows.

jediaction
03-29-2011, 07:44 AM
YOu should just upgrade it. Btw, thats wouldnt cause an error...