PDA

View Full Version : Setting Object Vehicle


baxters80
02-10-2012, 09:18 AM
I am currently having an issue setting an object to vehicle. I am trying to set a cookie to vehicle of tortoise right arm. For some reason whenever I try this the cookie moves off of the screen. I have the prebuilt world and it works perfectly fine. This has baffled me all week...Any help would be greatly appreciated...

jediaction
02-11-2012, 11:33 PM
Can you post the world? It might be an issue with the arms "center axis." I don't know what you mean by off the screen, posting the world would help.

x2495iiii
02-12-2012, 12:58 AM
I'm guessing you didn't set the cookie to the right arm DURING the world animation, but before it started, right?

Change the cookie's vehicle to the world, then drag the vehicle tile to the center of the screen to create a vehicle change method. Set the change to the tortoise's right arm. Now, all you need to do is put your vehicle change method in the right place. I'll leave it up to you to figure out where to put it.

baxters80
02-12-2012, 06:22 AM
6003

Sure thing, I have attached the file here...

x2495iiii
02-12-2012, 09:19 AM
Oh. The problem's even simpler than I thought.

The cookie isn't on the stool, it's in front of it.

Use quad view (a radio button on the top-right part of the screen toggles it) to see where the cookie really is and align it properly. You'll need to resize it by about 40 as well. You can also right click the cookie and select methods>set point of view to>stool>entire stool to make the cookie automatically align itself to the stool.

jediaction
02-12-2012, 01:03 PM
Dang, looks like X downloaded first. Well then, I guess I can help next time:p.