PDA

View Full Version : Install fails near end. Launch configuration


Skylais
10-11-2012, 11:54 AM
It has done this with both online and offline installers, as well i re installed java. Help is appreciated, due to the need of Alice for school.
As well here is log
https://www.dropbox.com/s/rj79y0su9lkjrkz/alice%20log.txt

djslater107
10-11-2012, 12:52 PM
1) We have posted a new version, 3.1.45.0.0 that you may try...

2) There is a Universal .zip that does not install, as such, you only unzip the file, and drag the complete directory to wherever you would like it on your machine. Click on alice.bat in the directory to start the program

3) If neither of these work, then Java may be installed, but the Alice Installer is having trouble locating it. This is not necessarily a problem with Alice, but the NetBeans-based installer we are using. Try to install NetBeans and see if it installs correctly.

4) If Netbeans installs correctly, then try and reinstall Alice.

Skylais
10-11-2012, 03:01 PM
1) We have posted a new version, 3.1.45.0.0 that you may try...

2) There is a Universal .zip that does not install, as such, you only unzip the file, and drag the complete directory to wherever you would like it on your machine. Click on alice.bat in the directory to start the program

3) If neither of these work, then Java may be installed, but the Alice Installer is having trouble locating it. This is not necessarily a problem with Alice, but the NetBeans-based installer we are using. Try to install NetBeans and see if it installs correctly.

4) If Netbeans installs correctly, then try and reinstall Alice.

Thanks for the reply, i was attempting to install the latest version. I will try the .zip version as well. When i would install it, it worked except that config. So i ran the bat file, but it didn't work my guess is because the install didn't complete so corruption exists. Anyhow thanks for the support, i will reply back . I am sure the .Zip will work, since its almost as if running Alice portable. Thanks

Skylais
10-11-2012, 03:53 PM
Okay so i get the zip and when i run the bat file, i get this. I obivously have java on here and all so i suppose i need to install NETBEANS. One question though, in which one do i need to download to sufficiently run with Alice.
http://netbeans.org/downloads/