Alice Community

Alice Community (http://www.alice.org/community/index.php)
-   Bugs and Trouble Shooting (http://www.alice.org/community/forumdisplay.php?f=38)
-   -   Uploading to Youtube (http://www.alice.org/community/showthread.php?t=11872)

rschildge 01-10-2018 05:33 AM

Uploading to Youtube
 
I noticed on my Mac running High Sierra that after I record a video to upload to Youtube, I get a message saying the I cannot connect and should check my connection. I also don't get the option to just save the video, which is the only option I'm seeing on Windows 10.

sometimes618 01-10-2018 05:20 PM

[QUOTE=rschildge;57810]I noticed on my Mac running High Sierra that after I record a video to upload to Youtube, I get a message saying the I cannot connect and should check my connection. I also don't get the option to just save the video, which is the only option I'm seeing on Windows 10.[/QUOTE]

Dare I ask...did you actually check your connection?
In all seriousness, I'm not sure if saving a video is an option that Alice 3 has (I mostly use Alice 2), but I can find out.

rschildge 01-20-2018 03:17 PM

Yes, I checked my connection. I couldn't post on this forum without one ;) What I'm seeing is a legit bug that needs to be fixed for mac users with High Sierra. Is anyone else using this OS experiencing this problem?

simonvarez 03-16-2018 10:46 AM

oy on es ralbah selgni, olos es olreel atsah aroah em atsug, euqnua se odacilpmoc ed rednetne ne sanugla senoisaco erop on se led odot olam


All times are GMT -5. The time now is 12:49 AM.

Copyright ©2018, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.