Alice Community  

Go Back   Alice Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: arty-fishL
Forum: Bugs and Troubleshooting 05-03-2011, 03:34 AM
Replies: 9
Views: 6,251
Posted By arty-fishL
Arrow I think this was actually an issue with memory in...

I think this was actually an issue with memory in my computer at the time anyway, Alice really ate it up, but i've tuned up my computer now.
Forum: Bugs and Troubleshooting 04-30-2011, 07:09 AM
Replies: 9
Views: 6,251
Posted By arty-fishL
Arrow I honestly can't remember any more, I done this...

I honestly can't remember any more, I done this ages ago.
Forum: Bugs and Troubleshooting 12-29-2009, 01:53 PM
Replies: 9
Views: 6,251
Posted By arty-fishL
Lightbulb Hope this helps

It can't create an object while the the world is running,
you must put all the objects you want in from the object library before you play it, then you can change the object to not showing or put it...
Forum: Bugs and Troubleshooting 12-29-2009, 07:46 AM
Replies: 9
Views: 6,251
Posted By arty-fishL
Talking I am back, I fixed the corrupt a2w world

HA, I fixed the corrupt file.

Quite complicated, but I

-found out it a2w is actually a zip file
-opened the corrupt a2w file in winRAR
-extracted the contents to a folder
-found the folder...
Forum: Bugs and Troubleshooting 12-28-2009, 12:54 PM
Replies: 9
Views: 6,251
Posted By arty-fishL
Angry I have had enough, I quit.

Alice has done this to me on several of my big projects.

IT IS UNABLE TO LOAD WORLD.

This was my biggest project yet, which I had imported custom models, textures that had took me some time to...
Showing results 1 to 5 of 5

 
Forum Jump


Copyright ©2019, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.