Alice Community  

Go Back   Alice Community > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: x08
Forum: How do I...? 09-10-2011, 10:53 AM
Replies: 4
Views: 1,850
Posted By x08
Awesomes ^_^ Thank you very much.

Awesomes ^_^ Thank you very much.
Forum: How do I...? 09-10-2011, 03:46 AM
Replies: 4
Views: 1,850
Posted By x08
WHILE key pressed

Ok... so taking a break from the school work where I think the bug that's happening is the 'isInFrontOf' function. Definately think the bug is there.... and working on something of my own.

So, I...
Forum: How do I...? 09-10-2011, 03:44 AM
Replies: 5
Views: 2,108
Posted By x08
Use a variable and an if statement.

Use a variable and an if statement.
Forum: How do I...? 09-06-2011, 05:16 PM
Replies: 1
Views: 1,353
Posted By x08
proximity problems

Dear All,

Am working on an assignment for uni, so please do not give a super-direct answer - but please offer some advice if you can.

Have a model, player controlled and a tree. I need to make...
Forum: Bugs and Troubleshooting 08-24-2011, 03:11 AM
Replies: 4
Views: 2,319
Posted By x08
So I am beginning to notice. :( I've tried...

So I am beginning to notice. :( I've tried redoing the entire program - without the loop for hovering the koala and his ride.... still no interaction from the buttons :(
Forum: Bugs and Troubleshooting 08-23-2011, 05:40 PM
Replies: 4
Views: 2,319
Posted By x08
Please forgive my notation syntax below as it may...

Please forgive my notation syntax below as it may be incorrect, but should be legible.

I've also noticed that if I have a global [integer] variable? (created in world), that I can edit it in...
Forum: Bugs and Troubleshooting 08-23-2011, 04:57 PM
Replies: 4
Views: 2,319
Posted By x08
The error being reported, upon loading a world...

The error being reported, upon loading a world and not every time is::



I'm not sure if this is connected to the error on the webpage version - I've exported on times with the error and times...
Forum: Bugs and Troubleshooting 08-23-2011, 12:10 PM
Replies: 4
Views: 2,319
Posted By x08
Problems exporting

I am running Alice2.2b on Win7 x64. Firstly, I do occasionally get the (unknown source) errors posted elsewhere - but not every time. I also note that Alice does not like loading so much if you...
Showing results 1 to 8 of 8

 
Forum Jump


Copyright ©2019, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.