View Single Post
might need to download latest alice
Old
miker
Junior Member
 
Status: Offline
Posts: 1
Join Date: Jun 2009
Location: Brooklyn, NY
Default might need to download latest alice - 11-06-2011, 03:26 PM

Good news: there is an alice 2.2 update on the website at
http://www.alice.org/index.php?page=...nload_alice2.2
dated 5 august 2011 which you might need to download: older versions of alice 2.2 (especially the ppc rather than intel version) wouldn't work on lion.

The release notes (at http://www.alice.org/index.php?page=...notes_8_5_2011 ) describe this improvement and list some of the other new features, including tweaks to gallery and arrays.

Bravo for the Alice Team

uh-oh/hmmm... it runs on 10.6 intel mac and looks good, but just hangs up on the splash screen on my 10.7 Lion intel.

Last edited by miker; 11-08-2011 at 10:59 PM. Reason: not running on 10.7 Lion
   
Reply With Quote