View Single Post
Old
x2495iiii
Super Moderator
 
x2495iiii's Avatar
 
Status: Offline
Posts: 3,508
Join Date: Dec 2008
Location: Somewhere in the Continental U.S.
Default 01-23-2010, 04:27 AM

My tale of woe:

First, I tried to install Mama to my program files folder (the default location). Both times when I tried that, it said that it was unable to open file to write [insert name of file here], then gave me three options: retry (did nothing), ignore (moved to next file, where same error message was given), and abort (cancelled installation). I then tried installing Mama to my desktop. That worked fine and I was able to use Mama, however, the world importer still did not work. After testing increasingly simple worlds, I've found that worlds with any form of interactivity do not function properly when imported (if they import successfully, as they more often simply stopped loading halfway through with an error message).

The worst part is that this also happened on my home computer, which runs Vista. This suggests that there must be some security setting or default directory or something that my computers share which is preventing this from functioning properly.


(')>
   
Reply With Quote