Alice Community  

Go Back   Alice Community > Alice 2 > Bugs and Troubleshooting

Reply
 
Thread Tools Display Modes
camera, get a good look at this. wait what?
Old
deus402
Guest
 
Status:
Posts: n/a
Default camera, get a good look at this. wait what? - 12-08-2009, 02:17 AM

if you set an object as a vehicle to another object, then move the vehicle object, when you tell the camera to get a good look at the object "riding" on the vehicle, the camera goes to where the object was before you set a vehicle for it. if you move the "riding" object, then the camera seem to just go wherever it wants.
   
Reply With Quote
Old
deus402
Guest
 
Status:
Posts: n/a
Default 12-11-2009, 10:31 PM

it seems like when you move a vehicle that has an object attached, alice is not properly updating the attached or "riding" object in whatever database/table that is used internally for the camera to know where the object is.

btw, this is on alice 2.2 for windows running under windows 7 ultimate.
   
Reply With Quote
Old
x2495iiii
Super Moderator
 
x2495iiii's Avatar
 
Status: Offline
Posts: 3,508
Join Date: Dec 2008
Location: Somewhere in the Continental U.S.
Default 12-11-2009, 11:12 PM

For those reasons, I almost never use the camera get a good look at option. It's generally not a good enough look for me anyway (and I HATE the fact that it tilts the camera at an angle).


(')>
   
Reply With Quote
Reply

Tags
bug, camera, get a good look at this

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2017, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.