Alice Community  

Go Back   Alice Community > Alice 2 > Bugs and Troubleshooting

Thread Tools Display Modes
unexpected shutdown Alice 3.1
Junior Member
Status: Offline
Posts: 1
Join Date: Aug 2013
Location: Dallas PA
Default unexpected shutdown Alice 3.1 - 09-12-2014, 05:53 PM


One of my students has successfully installed Alice 3.1 the current build on her computer, she also has Java 8 with netbeans installed. I can usually fix problems with Alice for my students (normally they forget to install Java etc.. ) but this one has me puzzled.

She is in the middle of adding objects to a scene and Alice unexpectedly (seems to be randomly) shuts down. It just does what I call " a graceful close " - no error messages nothing.

The program opens up fine and I too have tried from scratch adding objects sometimes it is on the first object sometimes the third, sometimes later as she is moving an object.

It is a notebook computer.

Here are the specs.

Operating System: Windows 7 Home Premium Service Pack 1
RAM: 4.00 GB
Processor: Pentium(R) Dual-Core CPU T4500 @ 2.30GHz

System Type: 64-bit Operating System
Display Adapter: Mobile Intel(R) 4 Series Express Chipset Family

Any suggestions would be appreciated.


Reply With Quote
Junior Member
Status: Offline
Posts: 4
Join Date: Nov 2014
Exclamation Hi - 12-09-2014, 09:58 AM


I am having a similar issue, except an error message come up. I wonder if these two problems could be linked...
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright ©2018, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.