Alice Community  

Go Back   Alice Community > Alice 2 > Bugs and Troubleshooting

Reply
 
Thread Tools Display Modes
"Export as webpage" bugs?
Old
sk8r4life1
Guest
 
Status:
Posts: n/a
Unhappy "Export as webpage" bugs? - 07-14-2008, 11:06 AM

I can get alice to successfully export my movies, and upload them to my server, however, for some reason when i run the movies, Speech bubbles do not work, sound does not work, and every image has a box around it. We recieved books in our class, and are using Alice 2.0. Could it be that i need to update to a later version?
Example: http://diamond.ipfw.edu/alice/cain/W...r_preview.html
   
Reply With Quote
Old
DickBaldwin
Guest
 
Status:
Posts: n/a
Default 07-14-2008, 12:13 PM

Quote:
Originally Posted by sk8r4life1 View Post
I can get alice to successfully export my movies, and upload them to my server, however, for some reason when i run the movies, Speech bubbles do not work, sound does not work, and every image has a box around it. We recieved books in our class, and are using Alice 2.0. Could it be that i need to update to a later version?
Example: http://diamond.ipfw.edu/alice/cain/W...r_preview.html
As of this date, there is no later version that has been released. V2.2 has been released in beta but is still experimental.

Dick Baldwin
   
Reply With Quote
Old
DrJim
Guest
 
Status:
Posts: n/a
Default 07-14-2008, 02:38 PM

I have not tested this extensively, but "export as web page" does not seem to have been fixed in ver. 2.2 beta.

One other difficulty with the option is that transparency does not show up in the exported movie (also a known problem in ver. 2.2). Finally, there seems to be a size limit beyond which you get nothing exported at all (I suspect that may be part of your sound problem).

If you search the forum (best using Google) you will find some postings on the problem, including one case where the problem was analyzed quite extensively.

Last edited by DrJim; 07-14-2008 at 02:40 PM.
   
Reply With Quote
Export as Webpage bugs
Old
hgs
Guest
 
Status:
Posts: n/a
Default Export as Webpage bugs - 07-15-2008, 10:12 AM

Can I suggest that (if you have access to a machine to try this) you try this with the same Alice files in Alice 2.2, and let people know on the appropriate part of this forum if this problem is still there. If there are size limits, it would be good design (for the target users) if it warns you when you exceed that limit. The more problems you can report while 2.2 is still in beta, the more likely that the final release of 2.2 will be a pleasure to use.

I'm not on the team, so I'm just generalizing from experience here, and it will depend on how many human hours they can devote to fixing the problems, and lots of other things for which lawyers provide small print :-)
   
Reply With Quote
Old
sk8r4life1
Guest
 
Status:
Posts: n/a
Default 07-15-2008, 10:59 AM

I have found that the "When user clicks..." function does not work when you export as a web page
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2017, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.