Alice Community  

Go Back   Alice Community > General Discussion > The Lounge

Thread Tools Display Modes
Senior Member
Status: Offline
Posts: 445
Join Date: Dec 2009
Location: Caspian Border
Default 01-08-2010, 03:16 AM

does any one know why i can't add any attachments to my posts
Reply With Quote
Posts: n/a
Default 01-25-2010, 10:34 AM

any specific message you get when you try to add attachments? Or does it just not add the file you want to upload?
Reply With Quote
Senior Member
Lordcorvin's Avatar
Status: Offline
Posts: 59
Join Date: Feb 2011
Location: Hogwarts:)
Default 06-13-2011, 04:27 PM

Down at the bottom of the page when you are logged in it shows correct time but incorrect time zone
Reply With Quote
David B
Senior Member
David B's Avatar
Status: Offline
Posts: 1,144
Join Date: Dec 2010
Location: N/A
Default 06-13-2011, 04:34 PM

Originally Posted by gabe View Post
We have fixed the many issues that have plagued the forums over the past several weeks -- namely broken search and inability to view/attach attachments.

If you come across any forum issues, please post them here and we will try to get them fixed asap. There are still a few niggling issues that are the result of software upgrades that broke some custom content, but those shouldn't affect normal operation.
Sounds great! What kinds of custom content?
Reply With Quote
Senior Member
DensetsuNoKaboom's Avatar
Status: Offline
Posts: 1,188
Join Date: May 2010
Location: e4eaf2
Default 11-08-2011, 05:38 AM

^Die, spammer.

Thank you for taking the time to read this signature. This signature loves you.
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright ©2018, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.