Alice Community  

Go Back   Alice Community > Alice 2 > Bugs and Troubleshooting

Reply
 
Thread Tools Display Modes
Double bugs in 2.4.3
Old
MrMoke
Senior Member
 
MrMoke's Avatar
 
Status: Offline
Posts: 500
Join Date: Sep 2007
Location: Austin, Texas
Default Double bugs in 2.4.3 - 10-17-2016, 04:35 PM

I'm running Alice 2.4e on a 64-bit windows 10 machine. The program is installed into the Program Files(x86) folder.

When I start it, I occasionally receive an error on startup which would not appear to be a significant problem, but here it is below.

Also, when I try to run the software update using the help menu I receive the other error listed below.

Any feedback appreciated.
Attached Files
File Type: txt StartupError.txt (3.7 KB, 33 views)
File Type: txt Alice2UpdateError.txt (721 Bytes, 1 views)
   
Reply With Quote
Fixed
Old
MrMoke
Senior Member
 
MrMoke's Avatar
 
Status: Offline
Posts: 500
Join Date: Sep 2007
Location: Austin, Texas
Default Fixed - 10-18-2016, 06:41 AM

I decided to re-download, unpack, and push Alice 2.4e into the same folder. This appears to have fixed the problems.
One possible reason for the problem might be that I upgraded my PC from Windows 7 to Windows 10 with all software already installed. Don't really know, but this could be something for teachers to look out for if upgrading their O/S.

Last edited by MrMoke; 10-25-2016 at 06:46 AM.
   
Reply With Quote
Old
x2495iiii
Super Moderator
 
x2495iiii's Avatar
 
Status: Offline
Posts: 3,508
Join Date: Dec 2008
Location: Somewhere in the Continental U.S.
Default 11-07-2016, 11:39 AM

Interesting. Is there a copy of the Alice program files in the Windows.old folder?


(')>
   
Reply With Quote
Old
MrMoke
Senior Member
 
MrMoke's Avatar
 
Status: Offline
Posts: 500
Join Date: Sep 2007
Location: Austin, Texas
Default 11-07-2016, 02:20 PM

Sorry, No such folder on my computer
   
Reply With Quote
Layout and file access error
Old
aikmin
Senior Member
 
aikmin's Avatar
 
Status: Offline
Posts: 85
Join Date: Mar 2008
Default Layout and file access error - 01-03-2017, 08:36 PM

Mr Moke,

Your first error just says that Alice fails to layout the thumbnail of all your Alice 2 a2w files in the Startup window. Not a major problem as the problem will fix itself when the window redraws.

As for the second error, it is either a missing (or corrupted) file error or you do not have read/write permission to the file location.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2017, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.