Alice Community  

Go Back   Alice Community > Alice 3 > Bugs and Trouble Shooting

Reply
 
Thread Tools Display Modes
Uploading to Youtube
Old
rschildge
Junior Member
 
Status: Offline
Posts: 1
Join Date: Jan 2018
Location: Paris, France
Default Uploading to Youtube - 01-10-2018, 06:33 AM

I noticed on my Mac running High Sierra that after I record a video to upload to Youtube, I get a message saying the I cannot connect and should check my connection. I also don't get the option to just save the video, which is the only option I'm seeing on Windows 10.
   
Reply With Quote
Old
sometimes618
Member
 
Status: Offline
Posts: 16
Join Date: Jan 2016
Location: J Street
Default 01-10-2018, 06:20 PM

Quote:
Originally Posted by rschildge View Post
I noticed on my Mac running High Sierra that after I record a video to upload to Youtube, I get a message saying the I cannot connect and should check my connection. I also don't get the option to just save the video, which is the only option I'm seeing on Windows 10.
Dare I ask...did you actually check your connection?
In all seriousness, I'm not sure if saving a video is an option that Alice 3 has (I mostly use Alice 2), but I can find out.


Thanks to the Alice team for fixing attachments.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2018, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.