Alice Community  

Go Back   Alice Community > Alice 3 > How Do I?

Reply
 
Thread Tools Display Modes
What version should I use for Spring 2010?
Old
cayhorstmann
Guest
 
Status:
Posts: n/a
Default What version should I use for Spring 2010? - 01-14-2010, 11:46 PM

The Spring 2010 semester is almost here (for me--condolences to those for whom it already started...) I need to update the lab notes ASAP. Is an update imminent, or should I use Alice 3.0.0.0.64?

Thanks,

Cay
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2018, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.