Alice Community  

Go Back   Alice Community > Alice 2 > Suggestion Box

View Poll Results: Should the future versions of Alice have this?
Yes. 2 100.00%
No. 0 0%
Voters: 2. You may not vote on this poll

Reply
 
Thread Tools Display Modes
Suggestion: Alice 3.1 Compatibility
Old
CoherentCharlie
Guest
 
Status:
Posts: n/a
Smile Suggestion: Alice 3.1 Compatibility - 01-14-2011, 03:40 PM

It's simple: Just a feature to add to Alice 3.1 to make it compatible with Alice 2.2 files!
   
Reply With Quote
Old
David B
Senior Member
 
David B's Avatar
 
Status: Offline
Posts: 1,143
Join Date: Dec 2010
Location: The Twilight Zone!
Default 01-16-2011, 11:58 AM

I already made that suggestion at this thread, and the response was that this can't be done.

Last edited by David B; 01-16-2011 at 12:00 PM.
   
Reply With Quote
Old
CoherentCharlie
Guest
 
Status:
Posts: n/a
Default 01-17-2011, 10:30 AM

Oh. :O
   
Reply With Quote
Reply

Tags
alice, alice 2.2, compatibility, file, suggestion

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2017, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.