Alice Community  

Go Back   Alice Community > Alice 2 > Bugs and Troubleshooting

Reply
 
Thread Tools Display Modes
"error in attempting to render scene" - Alice 3.0 beta
Old
steve2
Guest
 
Status:
Posts: n/a
Exclamation "error in attempting to render scene" - Alice 3.0 beta - 01-27-2011, 07:17 PM

Hello all. I just started to work with Alice 3.0 beta and whenever I move my cursor over a scene, whether I am editing the scene or if I hover over the preview window in the upper left hand corner of the screen, a red error temporarily fills the scene. If I continue to move the cursor, the error disappears. It's sort of random when it appears, but it happens ever time I hover over the scene. Can someone help me out by letting me know that this is a known bug or if it's something wrong on my end.

I have attached a screenshot of the error to this post.


Thanks for the help!
Attached Images
File Type: jpg red_error.jpg (7.3 KB, 28 views)
   
Reply With Quote
I have the same issue
Old
alanpb
Guest
 
Status:
Posts: n/a
Default I have the same issue - 05-03-2012, 01:59 PM

same issue,
Running Alice 3.0.3.2.0, Ubuntu 12.04, java version "1.7.0_04" (build 1.7.0_04-b20).
   
Reply With Quote
I have the same issue
Old
navk879
Junior Member
 
Status: Offline
Posts: 1
Join Date: Sep 2012
Unhappy I have the same issue - 10-09-2012, 02:17 AM

same issue on running Alice 3.1.35.0 on windows xp sp2
   
Reply With Quote
outdated video drivers
Old
djslater107
Administrator
 
Status: Offline
Posts: 144
Join Date: Jan 2007
Default outdated video drivers - 10-09-2012, 06:57 AM

The red screen that you are seeing more often than not is a result of outdated video drivers on your machine that do not support the openGL features that are used in Alice 3.1. There is information on how to update your drivers at http://help.alice.org

Later today there should be an updated release of Alice 3.1 that should also help with this (it will be either Alice 3.1.44.0.0 or later).


Don Slater
Alice Team
Carnegie Mellon University
   
Reply With Quote
Reply

Tags
alice 3.0, error, red

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2017, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.