Alice Community  

Go Back   Alice Community > General Discussion > The Lounge

Reply
 
Thread Tools Display Modes
Test posting
Old
DickBaldwin
Guest
 
Status:
Posts: n/a
Default Test posting - 09-14-2007, 09:22 AM

Just a test.

I intended to delete this posting immediately after posting it, but now I can't figure out how to delete it. I thought there was a Delete button in Edit mode, (which is where I am now), but it doesn't seem to be there.

If you know how to delete a posting, let me know and I will delete this one to save server space.

Last edited by DickBaldwin; 09-14-2007 at 09:30 AM. Reason: Ask question about deleting posts.
   
Reply With Quote
Old
lanceA
Guest
 
Status:
Posts: n/a
Default 09-14-2007, 12:39 PM

Dick you should be able to simply view your post and then click on the EDIT button. Once in edit-mode there is a button at the bottom to delete any posts you have authored.

Good luck
   
Reply With Quote
Old
DickBaldwin
Guest
 
Status:
Posts: n/a
Default 09-14-2007, 02:04 PM

Quote:
Originally Posted by lanceA View Post
Dick you should be able to simply view your post and then click on the EDIT button. Once in edit-mode there is a button at the bottom to delete any posts you have authored.

Good luck
That's what I thought too. In fact, I used that process to delete a message a couple of days ago. However, I am attaching a screen shot of my edit screen and I can't find the Delete button this time.
Attached Images
File Type: jpg edit.jpg (61.1 KB, 56 views)
   
Reply With Quote
Old
gabe
Administrator
 
gabe's Avatar
 
Status: Offline
Posts: 461
Join Date: Jul 2005
Location: Pittsburgh, PA
Default 09-14-2007, 05:14 PM

That's strange...you should have a Delete button. Lance, can you click on edit for your above post and see if there is a delete button?
   
Reply With Quote
Old
lanceA
Guest
 
Status:
Posts: n/a
Default 09-14-2007, 05:48 PM

That is strange - I can not delete an email that I authored. At one time I could, but not now.

I even gave a reason for deleting, and then tried to delete but I still could not delete my post.
   
Reply With Quote
Old
DickBaldwin
Guest
 
Status:
Posts: n/a
Default 09-14-2007, 07:02 PM

Quote:
Originally Posted by gabe View Post
That's strange...you should have a Delete button. Lance, can you click on edit for your above post and see if there is a delete button?
Gabe,

I did get a Delete button on the attached screen shot. This is a different posting, so whatever is happening is erratic. I reduced it to save bandwidth, but the Delete button is clearly visible.

Dick Baldwin
Attached Images
File Type: jpg edit1.jpg (44.1 KB, 56 views)

Last edited by DickBaldwin; 09-14-2007 at 07:05 PM.
   
Reply With Quote
Old
DickBaldwin
Guest
 
Status:
Posts: n/a
Default 09-16-2007, 09:19 AM

Gabe,
I still can't delete the first posting that began this thread.

The only thing that I can think of that causes that posting to be different from others is that it was my first posting after setting up the avatar. In fact, that was the reason that I made the test posting: to confirm that setting the avatar had taken effect.

Dick Baldwin
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2017, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.