Alice Community

Alice Community (http://www.alice.org/community/index.php)
-   Share Objects (http://www.alice.org/community/forumdisplay.php?f=8)
-   -   File I/O Tool (http://www.alice.org/community/showthread.php?t=6758)

Dj Tech42 07-06-2011 06:45 PM

It's still coming up with the error no matter what I do

arty-fishL 07-09-2011 04:36 AM

1 Attachment(s)
[QUOTE=Dj Tech42;38552]It's still coming up with the error no matter what I do[/QUOTE]Sorry about taking ages to respond. Try this world. Play it in Alice, wait for it to finish, then try restarting Alice.

Dj Tech42 07-09-2011 10:40 AM

It says patch failed :(

arty-fishL 07-10-2011 03:17 PM

1 Attachment(s)
[QUOTE=Dj Tech42;38746]It says patch failed :([/QUOTE]
OK, try the new one, even if it doesn't work, it will print out debug info so I can see what is wrong

Dj Tech42 07-10-2011 07:14 PM

Ok here's what it said:


START PATCH
Resource Transfer patch failed
Debug: File not found - resources\common\ResourceTransfer.py (No such file or directory)
Patch failed
END PATCH

Dj Tech42 07-10-2011 07:16 PM

The said file does exist, but it is under required/resources/common/

arty-fishL 07-21-2011 06:05 PM

[QUOTE=Dj Tech42;38857]The said file does exist, but it is under required/resources/common/[/QUOTE]Sorry I am late again, I've been busy elsewhere - and in thinking about this. I'm at a loss, if it can't even be patched then I don't know what to do.

You haven't by chance stuck Alice in the system programs directory instead of your local home directory have you? Because if you have, then I would try moving it to a folder on your local home directory instead, the error may lay with permissions or similar.

Dj Tech42 07-21-2011 06:17 PM

It's ok, you don't need to worry about it anymore. I can't even run Alice 2.2 on my computer now due to the code in Alice being too old.

Dj Tech42 08-04-2011 09:54 PM

Well, Alice 2.2 is running on my computer again, but still no luck with the plugin. :( I will probably have to try it on a different computer.

Dj Tech42 08-05-2011 07:31 PM

I think I might have fixed it! I enabled scripting on Alice and fixed the javaos.py path reference! I just need to try the actual methods now.

It worked! Thanks so much arty for creating such an awesome tool!


All times are GMT -5. The time now is 02:24 AM.

Copyright ©2020, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.