Alice Community

Alice Community (http://www.alice.org/community/index.php)
-   Bugs and Troubleshooting (http://www.alice.org/community/forumdisplay.php?f=18)
-   -   Mac OS file size difference (http://www.alice.org/community/showthread.php?t=7009)

gear3D 07-28-2011 03:01 AM

Mac OS file size difference
 
Hi everyone,

We're currently using Alice for our students and are having issues installing Alice. On the Administrator account, after unpacking the dmg and copying the Alice application to the Applications folder the program opens fine (file size about 270MB).

If we then log into a student account, the application size reads as about 100KB and Alice will not open.

I've tried copying the Alice application to different locations and folder but the same issue occurs when changing accounts. I have double checked permissions as well, they are all fine.

We are using many different applications for our students but this is the first time we've encountered this problem. Any suggestions?

gear3D 08-08-2011 06:47 PM

[B]Problem solved[/B]

The issue was students did not have full access/permission to all the folders and file contained within the mac client.

Thank you for the views ;)
I hope this helps someone else in the future.


All times are GMT -5. The time now is 05:55 AM.

Copyright ©2019, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.