Alice Community

Alice Community (http://www.alice.org/community/index.php)
-   Bugs and Troubleshooting (http://www.alice.org/community/forumdisplay.php?f=18)
-   -   Error initiating drag of... (http://www.alice.org/community/showthread.php?t=10863)

anhtcntt 10-02-2014 02:15 AM

Error initiating drag of...
 
How to fix it? I had been added full objecbs. It can unable to add objects but this unable to add command.
Help me plz!

chickentree 10-02-2014 11:49 AM

[QUOTE=anhtcntt;54990]How to fix it? I had been added full objecbs. It can unable to add objects but this unable to add command.
Help me plz![/QUOTE]

I am sorry, but I can not understand what you are asking. Is there any chance you could find an english speaker to help you ask the question?

RavenOfCode 10-02-2014 05:58 PM

Easy fix
 
Just restart alice, I got this a little while ago too... annoying... :(

AliceMaster00 10-04-2014 04:32 AM

Yea....
 
This happens to me a lot to. It's mostly because of my slow laptop, and putting too much code into the editor at once. All you have to do is: 1. Make sure you save your work; 2. Close Alice; 3. Start it up again. If this happens often, I would recommend either changing the graphics card, or to work on a different computer, though I'm not exactly sure if its the graphics card that's causing the issue, but I switched the card on my laptop and that seemed to solve my problem.


All times are GMT -5. The time now is 08:31 AM.

Copyright ©2020, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.