Alice Community

Alice Community (http://www.alice.org/community/index.php)
-   Bugs and Troubleshooting (http://www.alice.org/community/forumdisplay.php?f=18)
-   -   Double bugs in 2.4.3 (http://www.alice.org/community/showthread.php?t=11606)

MrMoke 10-17-2016 05:35 PM

Double bugs in 2.4.3
 
2 Attachment(s)
I'm running Alice 2.4e on a 64-bit windows 10 machine. The program is installed into the Program Files(x86) folder.

When I start it, I occasionally receive an error on startup which would not appear to be a significant problem, but here it is below.

Also, when I try to run the software update using the help menu I receive the other error listed below.

Any feedback appreciated.

MrMoke 10-18-2016 07:41 AM

Fixed
 
I decided to re-download, unpack, and push Alice 2.4e into the same folder. This appears to have fixed the problems.
One [COLOR="SeaGreen"]possible[/COLOR] reason for the problem might be that I upgraded my PC from Windows 7 to Windows 10 with all software already installed. Don't really know, but this could be something for teachers to look out for if upgrading their O/S. :confused:

x2495iiii 11-07-2016 12:39 PM

Interesting. Is there a copy of the Alice program files in the Windows.old folder?

MrMoke 11-07-2016 03:20 PM

Sorry, No such folder on my computer:confused:

aikmin 01-03-2017 09:36 PM

Layout and file access error
 
Mr Moke,

Your first error just says that Alice fails to layout the thumbnail of all your Alice 2 a2w files in the Startup window. Not a major problem as the problem will fix itself when the window redraws.

As for the second error, it is either a missing (or corrupted) file error or you do not have read/write permission to the file location.


All times are GMT -5. The time now is 08:46 AM.

Copyright ©2019, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.