Alice Community  

Go Back   Alice Community > Search Forums

Showing results 1 to 2 of 2
Search took 0.00 seconds.
Search: Posts Made By: lawilkens
Forum: Teaching with Alice 08-15-2011, 09:17 AM
Replies: 4
Views: 5,078
Posted By lawilkens
Alice 2.2 now will download but this error occurs.

Thanks for your help. It seems to work after I close the following error message. What can be done about this error?

Alice version: 2.2 08/05/2011



Exception in thread "AWT-EventQueue-0"...
Forum: Teaching with Alice 08-11-2011, 09:19 PM
Replies: 4
Views: 5,078
Posted By lawilkens
9 week 8th grade Alice class

I had planned to use Alice 2.2 with the tutorials from Susan Rogers/Duke University. I was informed by the tech director that he was not able to install Alice on Windows 7. He put Alice 3.0 on...
Showing results 1 to 2 of 2

 
Forum Jump


Copyright ©2019, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.