View Single Post
Senior Member
arty-fishL's Avatar
Status: Offline
Posts: 1,878
Join Date: Mar 2008
Location: In the corner of your eye
Default 02-15-2012, 02:58 PM

Originally Posted by debussybunny563 View Post
When I click on the User Preferences from the top-left, the only button that shows is "Save As Default"
Move your mouse between the bar and the editing window. The cursor will change to a vertical resize cursor. Drag down to resize the user preferences box to its max size.


I have mostly moved on from Alice, but may still respond to messages if important [-]
Reply With Quote