View Single Post
Old
JustasM
Guest
 
Status:
Posts: n/a
Default 02-23-2009, 01:29 PM

Thank you for the reply...

However, I still encounter the same problem, even with the world you posted. Might this be some problem with my version of Alice? (I'm using v2.2 9/1/2008) I've never experienced any major problems with it before. On the other hand, I've never really used strings or have been asking the user anything in my worlds.

The tip about it being better practice to use local variables is also very useful.. I am largely self-taught in Alice, and have not used any book, so my coding is probably not top notch. I've looked a bit at Dick Baldwin's guide, but I thought that I had already nailed most of the basic stuff down...

Thank you all the same.

~~EDIT~~ I have just tried opening your world in Alice 2.0, and it worked smoothly (unlike the application- I'm using Windows Vista). Thus, it must be a problem with v2.2... Maybe I should report it?

Last edited by JustasM; 02-23-2009 at 01:33 PM. Reason: New Info
   
Reply With Quote