View Single Post
Old
x2495iiii
Super Moderator
 
x2495iiii's Avatar
 
Status: Offline
Posts: 3,508
Join Date: Dec 2008
Location: Somewhere in the Continental U.S.
Default 11-24-2009, 05:37 PM

Quote:
Originally Posted by gareause View Post
Hi there,

I tried importing an .ASE object file into Alice 2.2, but Alice gave an error, and wouldn't import the object. Any suggestions?

Cheers, Steve
Try a few things:

-click cancel on all the errors that pop up. Some are just warnings

-if it still doesn't import, close Alice and open the .ase file in notepad or another text editor. Be sure to delete any periods or spaces in names and be sure to fill any empty names with a dummy name (any set of letters will work, really)

-if that doesn't work, do the conversion process backwards to that it's a .dae file and import it inot Sketchup. Then use the soften edge feature on the whole model to make it less polygonal. Then, re-convert it and try it again (I don't know why, but this has worked for me before with some problem models which wouldn't import)

-finally, if it still doesn't work, there's a problem with the model. Copy the error message ad post it so i can see what that problem is (but only do so if the above actions don't work)


(')>
   
Reply With Quote