View Single Post
Old
Dj Tech42
Senior Member
 
Dj Tech42's Avatar
 
Status: Offline
Posts: 202
Join Date: Feb 2011
Default 07-19-2011, 06:43 PM

Alice 2.2 is PPC and will probably never be updated unfortunately . Alice 3.0 is Intel, however, and should work fine. It didn't need Rosetta on Snow Leopard.

I am in the same boat as you as I won't be able to run Alice 2.2 when I update to Mac OS X Lion. All my projects were made in Alice 2.2 and aren't compatible with Alice 3.


Flight Simulator with Dogfight Modes:
http://www.alice.org/community/showthread.php?t=6840
   
Reply With Quote