View Single Post
Old
TauTrumpsPi
Senior Member
 
TauTrumpsPi's Avatar
 
Status: Offline
Posts: 399
Join Date: Mar 2011
Location: The diamond layer
Default 04-25-2012, 09:38 PM

The best would be the most recent version of Alice 2.2, but some teachers require other versions because different textbooks teach for different versions. If you're taking a class, you should probably check with your teacher, but otherwise the latest 2.2 is probably your best bet, though checking out the beta version of 3 might not be a bad idea.


--------------------------------------------------------------------------------------------------------------------------
I have plenty of common sense. I just choose to ignore it.
-Calvin and Hobbes

Wondering about my Avatar?
http://en.wikipedia.org/wiki/Tardigrade

Wondering about my username?
http://www.youtube.com/watch?v=jG7vhMMXagQ
   
Reply With Quote