View Single Post
98
Old
Jabberwocky
Guest
 
Status:
Posts: n/a
Default 98 - 06-10-2006, 01:30 AM

Could this have been an operating system problem? The minimum OS requirements for Alice are Windows ME, 2000 or XP (See How fast a machine do I need?on the troubleshooting page). The error output above shows the system producing the error was a Windows 98 machine.
   
Reply With Quote