Alice Community  

Go Back   Alice Community > Alice 2 > How do I...?

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Alice 2.2B - very slow startup on school network.
Old
AbbyFetts
Guest
 
Status:
Posts: n/a
Default Alice 2.2B - very slow startup on school network. - 09-13-2011, 07:08 PM

I teach in a high school setting and upon returning to the classroom after our summer break, Alice is taking 4 to 5 minutes to startup on all 30 computers. Alice started very quickly before the break.

My home computer, in the same community, is starting Alice in 10 to 20 seconds. Obviously on my Cable network connection, not the school's network connection.

The school computers are running Windows 7. The latest version of Alice 2.2B is installed. I even tried rolling back the version, but still had a very long startup time. Java is updated.

My question, does Alice make any connections to the internet during startup? My initial guess is that some connection is not being made (or is being blocked) and this is slowing down the initial startup as Alice tries to make a connection somewhere.

Any suggestions or solutions would be appreciated.
   
Reply With Quote
 

Tags
slow, startup

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2019, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.