Alice Community  

Go Back   Alice Community > General Discussion > Questions and Comments

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Java - Which Version is Compatible with Alice 2.2?
Old
yammie1122
Junior Member
 
Status: Offline
Posts: 11
Join Date: Mar 2012
Default Java - Which Version is Compatible with Alice 2.2? - 04-12-2012, 10:06 AM

Which version of Java should we be running on our computer to be compatible with Alice 2.2?

I am receiving Java errors when performing exercises from Chapter 8 & 9 of my book, so I have no way to verify if my programs are working properly.

I have tried 3 different computers (2 - Windows 7, 1 - Windows Vista). I've downloaded the latest Java 1.6.0_31 but still receive the Java errors. I've also tried using it with older versions of Java from 1.5.0_22, 1.6.0_16, 1.6.0_24, and 1.6.0_24, but still no good. I have already rebooted these machines several times, verified that the latest Java 1.6.0_31 is enabled, and cleared out my Java cache, but still no good.

I attached the Java error to this thread, so you can see the exact error I'm receiving.

Any help would be greatly appreciated.
Attached Files
File Type: txt java error.txt (6.7 KB, 8 views)
   
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2019, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.