Alice Community  

Go Back   Alice Community > General Discussion > Questions and Comments

View Poll Results: Choose a random option
1 16.67%
0 0%
2 33.33%
3 50.00%
Voters: 6. You may not vote on this poll

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Blender Troubles
Old
debussybunny563
Senior Member
 
debussybunny563's Avatar
 
Status: Offline
Posts: 852
Join Date: May 2010
Default Blender Troubles - 02-13-2012, 08:46 PM

After a long abstinence from Alice, I got back on and wanted to import a factory model. However, my Blender that I had used to convert models into an Alice-friendly format became dysfunctional due to an earlier cut/paste incompletion.

I downloaded the 2.61 version and was immediately overwhelmed since the UI had undergone a great change and I had been out of touch with the program for a while. Also, opening up the User Preferences causes Blender to crash, for which there seems to be no easy fix.

My question is, which version of Blender is the one compatible with the .ase export script on the stickied "How To Import Objects into Alice" thread?


Last edited by debussybunny563; 12-21-2012 at 12:00 AM.

|--------------------------------------------------------------------------------------------------|
|Link to weapons collection: http://www.alice.org/community/showthread.php?t=7368 |
|--------------------------------------------------------------------------------------------------|

I have been dead for quite some time now; not much hope for resurrection.

Last edited by debussybunny563; 02-13-2012 at 08:49 PM.
   
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2019, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.