Alice Community  

Go Back   Alice Community > Alice 2 > How do I...?

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
What am I doing wrong, with this simple custom method?
Old
AvisSoul
Junior Member
 
AvisSoul's Avatar
 
Status: Offline
Posts: 4
Join Date: May 2015
Location: Eastern Shore, U.S.
Question What am I doing wrong, with this simple custom method? - 06-11-2015, 01:31 AM

Hello Alice community!

So, for the past few weeks, I have been attempting to teach myself Alice, through a series of visual and text tutorials. I learn best through visuals, so I try to find photographic examples of how to create various methods properly.

Although I have been mostly successful, I seem to get caught up in fairly simple errors:


I have been attempting too create custom walk methods (body movements in general) but I keep running into the issue of certain limbs becoming detached from the torso.
I have some idea of what I am doing wrong with this, but I would appreciate a little nudge!

I just don't understand why one leg is moving properly, but the other does not!

I have attached an example of a my current custom "Walk" method.

Thanks in advance!
Attached Files
File Type: a2w Skeleton_Walking.a2w (727.8 KB, 1 views)

Last edited by AvisSoul; 06-11-2015 at 01:32 AM. Reason: It's polite to be thankful.
   
Reply With Quote
 

Tags
custom method, do together, error, loop

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2020, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.