Alice Community  

Go Back   Alice Community > General Discussion > Questions and Comments

Reply
 
Thread Tools Display Modes
Lag on Win7
Old
Lordcorvin
Senior Member
 
Lordcorvin's Avatar
 
Status: Offline
Posts: 59
Join Date: Feb 2011
Location: Hogwarts:)
Exclamation Lag on Win7 - 06-06-2011, 08:59 PM

Hey guys do you know why i'm experiencing lag with alice 2.2?

All HD games run super quick but not alice

Do you know why?

Using:
ATI mobility radeon HD 5650 graphics 1 GB with up to 2651 HyperMemory
4 GB DDR3 Memory
intel i5-460M processor
   
Reply With Quote
Old
beachbum111111
Senior Member
 
beachbum111111's Avatar
 
Status: Offline
Posts: 852
Join Date: Feb 2010
Location: e
Default 06-08-2011, 05:29 PM

If its a laptop try to unplug it from the wall. It works for me. If you have a desktop download alice at kenai.com.


"Don't lead me into temptation I can find it myself"
   
Reply With Quote
Old
Lordcorvin
Senior Member
 
Lordcorvin's Avatar
 
Status: Offline
Posts: 59
Join Date: Feb 2011
Location: Hogwarts:)
Default 06-08-2011, 07:00 PM

Becomes more lagier when i unplug my laptop
   
Reply With Quote
Old
beachbum111111
Senior Member
 
beachbum111111's Avatar
 
Status: Offline
Posts: 852
Join Date: Feb 2010
Location: e
Default 06-08-2011, 08:13 PM

Then go behind door #2 XD


"Don't lead me into temptation I can find it myself"
   
Reply With Quote
Old
David B
Senior Member
 
David B's Avatar
 
Status: Offline
Posts: 1,145
Join Date: Dec 2010
Location: N/A
Default 06-08-2011, 09:27 PM

I don't use Windows 7 (nor do I know anything about it), but my guess is that it is an issue with Alice and not your computer. It is probably a bug that someone should report. (I won't do it because I haven't experienced the issue. I have used Alice 2.2 on a flashdrive on a laptop with Windows 7, and had no problems with it.)
   
Reply With Quote
Old
Lordcorvin
Senior Member
 
Lordcorvin's Avatar
 
Status: Offline
Posts: 59
Join Date: Feb 2011
Location: Hogwarts:)
Default 06-09-2011, 04:05 PM

So how I should report this just put it in troubleshooting section?
   
Reply With Quote
Reply

Tags
alice 2.2, high quality, lag, windows 7

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2019, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.