Alice Community  

Go Back   Alice Community > Alice 2 > Bugs and Troubleshooting

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Alice 2 will not load
Old
monkey16
Junior Member
 
Status: Offline
Posts: 1
Join Date: Feb 2019
Default Alice 2 will not load - 02-19-2019, 11:52 PM

I cannot get Alice 2.0 to launch. It starts to load the welcome scren but just stays at loading. Will Alice work on a raspberri Pi 3 running ubuntu-mate?

If so I am encountering the following error message when I run it in the terminal and wondering if this is the issue.

java.lang.UnsatisfiedLinkError: /home/monkey/Downloads/Required/lib/linux-i586/libgluegen-rt.so: /home/monkey/Downloads/Required/lib/linux-i586/libgluegen-rt.so: cannot open shared object file: No such file or directory (Possible cause: can't load IA 32-bit .so on a ARM-bit platform)

I then get a bunch of lines that end with these three.

at edu.cmu.cs.stage3.alice.authoringtool.AuthoringToo l.<init>(AuthoringTool.java:414)
at edu.cmu.cs.stage3.alice.authoringtool.JAlice.main( JAlice.java:271)


I appreciate any help you might be able to provide. I would love to get this up and runing for my students.
   
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2019, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.