Alice Community  

Go Back   Alice Community > Alice 3 > How Do I?

Reply
 
Thread Tools Display Modes
alice 3 to alice 2.3?
Old
june1300
Guest
 
Status:
Posts: n/a
Default alice 3 to alice 2.3? - 10-23-2010, 07:11 AM

I am sure this is a silly question but thought I'd give it a shot....
can I import alice 3 characters into alice 2.3??
   
Reply With Quote
Old
arty-fishL
Senior Member
 
arty-fishL's Avatar
 
Status: Offline
Posts: 1,878
Join Date: Mar 2008
Location: In the corner of your eye
Arrow 10-23-2010, 04:17 PM

im sure it is a silly question.

Alice 2.3? whats that?


█░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░█
█░░▓░░░░░░░▓░░░░░░░░░░░▓▓░░▓░░░░░░▓░░░▓░░░░█
█░▓░▓░▓▓▓░▓▓▓░▓░▓░░░░░░▓▒▒░░▒░░▓▓░▓▓▓░▓▒░░░█
█░▓▓▓▒▓▒▒▒░▓▒▒▓▓▓▒▓▓▓░▓▓▓░░▓░░░▓▒▒▓▒▓▒▓▒░░░█
█░▓▒▓▒▓▒░░░▓▓░░▒▓▒░▒▒▒░▓▒▒░▓▓░▓▓▒░▓▒▓▒▓▒░░░█
█░▓▒▓▒░▒░░░░▒▒▓▓▓▒░░░░▓▓▒░░░▒▒░▒▒░░▒░▒▓▓▓░░█
█░░▒░▒░░░░░░░░░▒▒▒░░░░░▒▒░░░░░░░░░░░░░░▒▒▒░█
█░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░█

I have mostly moved on from Alice, but may still respond to messages if important [-]
   
Reply With Quote
Old
x2495iiii
Super Moderator
 
x2495iiii's Avatar
 
Status: Offline
Posts: 3,508
Join Date: Dec 2008
Location: Somewhere in the Continental U.S.
Default 10-23-2010, 10:50 PM

Not silly at all. You're asking for the best models in the most stable program. Sounds reasonable to me.

Unfortunately, it isn't possible yet.
   
Reply With Quote
Old
june1300
Guest
 
Status:
Posts: n/a
Default 10-24-2010, 06:26 PM

K....My Bad, I wasent really thinking about the Proper name when referring to 2.3. I knew I just updated to the newest version of ALICE and the older version was 2.2.

I appreciate the answer though, as it did help me tell my student who wants to use 3.0 that he can't import the "newer" into the "older"

Thanx for your patience as this is my first time trying to introduce students to ALICE, while being a newbie myself.
   
Reply With Quote
Old
Dennis Cosgrove
Alice Developer
 
Dennis Cosgrove's Avatar
 
Status: Offline
Posts: 33
Join Date: Jul 2005
Default 12-16-2010, 12:31 AM

Quote:
Originally Posted by june1300 View Post
K....My Bad, I wasent really thinking about the Proper name when referring to 2.3. I knew I just updated to the newest version of ALICE and the older version was 2.2.

I appreciate the answer though, as it did help me tell my student who wants to use 3.0 that he can't import the "newer" into the "older"

Thanx for your patience as this is my first time trying to introduce students to ALICE, while being a newbie myself.
no problem at all. it is a fine question.

sadly, the answer is it's never going to happen.

i'd rather spend all of my time trying to improve alice3 (until no one even thinks about going back to alice2). we're obviously not there yet, but we are working on it.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2019, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.