Alice Community  

Go Back   Alice Community > Alice 2 > How do I...?

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
[me again...] Flight sim 0.1, link and questions
Old
notherdimension100
Junior Member
 
Status: Offline
Posts: 6
Join Date: May 2018
Unhappy [me again...] Flight sim 0.1, link and questions - 05-23-2018, 07:28 AM

Hey guys, its me again. I have progressed through the coding, and i found a couple of bugs. I have left a link to the project in this post so that you can analyse it.

Bug 1- The Boeing 707 Jet, when selected, would eventually turn for some reason again, even though the method is already finished without a loop function.

Bug 2- The game seems to immediately lag as soon as i start the events for "flying". I think its the overall timing of the methods, but they are all on 0.01 second updates on the loop method, so i guess that's not it.

Bug 3- Camera is kinda broken when selecting an aircraft and/or switching it

Bug 4- Inputs are still going even though i restart or stop the sim. This seems to be a reoccurring problem in all of my posts and this simulations progress.
   
Reply With Quote
 

Tags
bugs, flight, simulator

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2019, Carnegie Mellon University
Alice 2.x © 1999-2012, Alice 3.x © 2008-2012, Carnegie Mellon University. All rights reserved.