Alice Community

Alice Community (http://www.alice.org/community/index.php)
-   Questions and Comments (http://www.alice.org/community/forumdisplay.php?f=9)
-   -   Problem with viewing Alice.org with Firefox? (http://www.alice.org/community/showthread.php?t=2170)

madden 01-22-2009 10:31 PM

Problem with viewing Alice.org with Firefox?
 
Hey, I have been using Firefox to go view Alice.org but lately every time I try to an error message comes up saying "400 Bad request"
For some reason it only does this when I am trying to view this site when using Firefox, so I have been using my Internet explorer to get on here (Which is very slow).

Any help would be much appreciated. :)

JustasM 02-25-2009 03:03 PM

Hey Madden,
I'm not sure if this thread is still relevant...But here goes:
I have also been viewing Alice on Firefox for quite a time, but I never received any issues; I just tried it 5 minutes ago, and it still works. You might have needed to update some plug-ins, or a newer version of Firefox might have fixed the problems.

Anyways, as an alternative to Firefox, I would not recommend IE. As you said, it is slow and tedious to work with. If you have not yet heard/seen, which is rather unlikely, Google has released their own web browser- the Google "Chrome". I would strongly urge you to try it out if you haven't yet- it is very fast, sleek and effective, and I haven't used another browser since I tried it.


All times are GMT -5. The time now is 11:55 PM.

Copyright ©2021, Carnegie Mellon University
Alice 2.x © 1999-2012, Alice 3.x © 2008-2012, Carnegie Mellon University. All rights reserved.