Alice Community

Alice Community (http://www.alice.org/community/index.php)
-   Bugs and Troubleshooting (http://www.alice.org/community/forumdisplay.php?f=18)
-   -   Unable to run alice 2.3 (again) (http://www.alice.org/community/showthread.php?t=9629)

mat9999 11-14-2012 05:11 PM

twachi, it works!

Thanks a lot.

m.

teatrubucuresti 11-26-2012 09:28 AM

Unable to run alice 2.3 (again)
 
Try installing a newer version. It did the trick for me.

MrMoke 11-29-2012 09:42 PM

Doesn't seem to work in 32-bit Win7 either
 
1 Attachment(s)
[QUOTE=djslater107;51523]This may be a 32/64 bit operating system problem. Our JOGL libraries are for 32bit system, so all 64 bit users need to make their Alice open in 32bit. There is a setting in the properties to do this (for both MAC and Windows)[/QUOTE]

At least not consistently anway. I have tried in several different workstations n my classroom, but it fails in some. Just stsrts and freezes at the splash screen.

Running 2.3 on a win7 64-bit machine at home, and works fine.

Are you sure it's not some security issiue?

MrMoke 11-29-2012 09:46 PM

What newer Version?
 
[QUOTE=teatrubucuresti;51668]Try installing a newer version. It did the trick for me.

[/QUOTE]

The 8/5/2012 version would appear to be the only version of 2.3

MrMoke 11-29-2012 09:53 PM

[QUOTE=djslater107;51523]This may be a 32/64 bit operating system problem. Our JOGL libraries are for 32bit system, so all 64 bit users need to make their Alice open in 32bit. There is a setting in the properties to do this (for both MAC and Windows)[/QUOTE]

And the process would be?

MrMoke 11-29-2012 10:41 PM

Which One
 
Currently have two Alice 2.3 zip files.
One is 342,218KB
One is 341,511KB

djslater107 11-30-2012 11:02 AM

Alice 2.3
 
Try this...

Sorry to hear that you are having trouble launching Alice 2.3 on your computer. Can you please try renaming the following file:
C:\...\Alice 2.3\Required\lib\win32\jni_directx7renderer1.dll to jni_directx7renderer.dll (just remove the 1 from the end) and remove the other one from the directory.

Run Alice 2.3 and see if that works. If not, try running Alice in "compatibility mode". Right click on Alice.exe and select properties. In the "Compatibility tab, check the Run this program in compatibility mode for: Windows XP" checkbox.

Keep us posted...

Thanks,
Don Slater

MrMoke 11-30-2012 01:35 PM

[QUOTE=twachi;51563]Yesterday, I cloud not start Alice 2.3 on my Windows XP.
Now I just found solution to start Alice 2.3

There are two files in folder "Alice 2.3\Required\lib".

1. jni_directx7renderer.dll is used for Windows 7.
2. jni_directx7renderer1.dll is used for Windows XP.

If you want to start Alice 2.3 on Windows XP

Just delete file "jni_directx7renderer.dll" or rename it to another name.
After that rename file "jni_directx7renderer1.dll" to "jni_directx7renderer.dll"[/QUOTE]

OK- I renamed the Win7 version to jni_directx7renderer-old.dll, and changed the XP version to jni_directx7renderer.dll
It seems to be running on the 32-bit Win7 machine that it failed on yesterday.

Does this mean that the Win7 renderer is busted?

kevkevjames 07-21-2013 11:17 PM

Having the same problem on Mac OS X 10.8.4
 
Splash screen on 2.3 is blank and frozen. The only way to get rid of it is to force quit. Uninstalled and reinstalled software, but get the same result. This happened after software crashed during programming. Method editor section blue screened, and start button turned gray.

Once I uninstalled 5/5/13 2.3, then installed 3/1/13 version, I was able to open the program once again.


All times are GMT -5. The time now is 10:21 PM.

Copyright ©2022, Carnegie Mellon University
Alice 2.x © 1999-2012, Alice 3.x © 2008-2012, Carnegie Mellon University. All rights reserved.