Alice Community

Alice Community (http://www.alice.org/community/index.php)
-   Bugs and Trouble Shooting (http://www.alice.org/community/forumdisplay.php?f=38)
-   -   Alice 3.6 displays horizonal lines ("noise") in "run" and "character building" (http://www.alice.org/community/showthread.php?t=12273)

yossiy 02-26-2021 09:08 AM

Alice 3.6 displays horizonal lines ("noise") in "run" and "character building"
 
1 Attachment(s)
Hi,
I'm a computer sciences teacher from Israel, and an avid fan of Alice 2 for over 10 years.
I am trying to migrate to Alice 3, but when I try to add a person and when I try to run the scene, there are horizontal lines ("noise") along the display window.
I'm attaching a zip file with the examples (the size restrictions you impose on jpg/png file do not enable me to upload the images directly).
I am running Windows 10 Pro on Dell Latitude 5591. I verified that I'm using the latest Alice version (3.6.0.1 build 500) and the latest drivers from Dell.
Please advise,
Thank you
Yossi Yaron

djslater107 02-26-2021 09:31 AM

re: lines in display
 
Try this link:

[url]https://www.dropbox.com/s/0vy8ue7mq8yygqr/Alice3_windows-x64_installer_3_6_0_2%2Bbuild_508.exe?dl=0[/url]

But before you do so, You may want to check your graphics card, specifically update the drivers for your card. One thing that has helped with machines that are having trouble with Alice is to update the video card drivers for the machines…

See the following link [url]http://alice3.pbworks.com/w/page/54959364/Updating%20Video%20Drivers:[/url]

Please keep us posted…

All the best,
Don Slater

Alice Project

yossiy 02-26-2021 10:52 AM

Unfortunately the new version did not solve the problem
 
BTW, I did verify that I have the latest version of the graphic card drivers before posting the thread.

djslater107 02-27-2021 12:39 PM

Lines in Alice 3.0
 
I am forwarding your message and images to the dev team...

ewbrown 03-23-2021 02:07 PM

What the Alice Team Found
 
From our lead developer:

I suspected the JOGL code which lead me to find this:
[url]http://forum.jogamp.org/SOLVED-Purple-and-Green-Lines-Stripes-on-All-JOGL-Windows-td4040923.html[/url]

If it is the same problem, then you are running in to an issue in the interaction between Nvidia, Windows, and JOGL.

The last two comments suggest a fix by prioritizing the dedicated card over the integrated.

[url]http://forum.jogamp.org/SOLVED-Purple-and-Green-Lines-Stripes-on-All-JOGL-Windows-td4040923.html[/url]

[SOLVED] Purple and Green Lines/Stripes on All JOGL Windows
[SOLVED] Purple and Green Lines/Stripes on All JOGL Windows. I have a JOGL project that used to work perfectly. I moved to a new PC and now it doesn't. Not even the old builds that were packaged...

We hope this helps and are working to further improve Alice all the time so hope that other upgrades and updates may alleviate this issue. We know changing settings on the computer are not ideal.

yossiy 03-26-2021 12:44 PM

This have indeed resolved the issue.
 
Thank you!


All times are GMT -5. The time now is 04:59 AM.

Copyright ©2021, Carnegie Mellon University
Alice 2.x © 1999-2012, Alice 3.x © 2008-2012, Carnegie Mellon University. All rights reserved.