Alice Community  

Go Back   Alice Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: dyanek
Forum: How do I...? 01-07-2011, 02:25 PM
Replies: 2
Views: 5,231
Posted By dyanek
isCloseTo vs. distanceTo

Is there a difference between isCloseTo and distanceTo in terms of behind-the-scenes implementation? Of course, they return different values: boolean and number, respectively. But, is there a...
Forum: How do I...? 10-11-2010, 10:39 PM
Replies: 5
Views: 7,764
Posted By dyanek
re-installing?

When you say re-installing, you mean to download it again...correct? Since there is no installer.

Just want to verify what you mean.

Thanks,
Don
Forum: How do I...? 10-08-2010, 10:07 AM
Replies: 5
Views: 7,764
Posted By dyanek
Setting Java Style in Color

Does anyone have a fix for this?

I am using Alice 2.2 [06/2010] update. When I set the preferences for code style to Java In Color, the preference will not save.

I restart Alice and it...
Forum: How do I...? 09-23-2010, 10:20 PM
Replies: 3
Views: 7,024
Posted By dyanek
These were files that worked fine in the older...

These were files that worked fine in the older 2.2 update, but do not work in the latest update.

Also, I did try your suggestion with audacity with a new wav file and new animation and got the...
Forum: How do I...? 09-23-2010, 05:05 PM
Replies: 3
Views: 7,024
Posted By dyanek
9-10-2010 update does not play audio. Previous update does.

Latest update from 09-10-2010 will not play imported audio. I get an error in simulation and animation stops. The update posted 8-15-2010 [I think that was the date] works fine with audio.

Not...
Forum: Bugs and Troubleshooting 09-11-2008, 10:03 AM
Replies: 6
Views: 8,310
Posted By dyanek
I had this same problem on my HP tc4400 tablet. ...

I had this same problem on my HP tc4400 tablet. By chance I tried turning off Advanced Text Services and everything was fine.

So, you might try this.
-Right click on the icon for Alice.
-...
Forum: Bugs and Troubleshooting 02-18-2008, 11:40 PM
Replies: 5
Views: 57,451
Posted By dyanek
Smile Ok. Just got it to work. I right clicked...

Ok. Just got it to work.

I right clicked on the Alice.exe icon and went to the compatibility tab and checked "Turn off advanced text services for this program" and now it works!

Can anyone...
Forum: Bugs and Troubleshooting 02-18-2008, 11:13 PM
Replies: 5
Views: 57,451
Posted By dyanek
I restarted in diagnostic mode and Alice started...

I restarted in diagnostic mode and Alice started up just fine! :confused:

I asked my colleague to send me his tasklist and they are almost identical. I ended any processes that were unique to my...
Forum: Bugs and Troubleshooting 02-18-2008, 09:28 AM
Replies: 5
Views: 57,451
Posted By dyanek
Dick, I checked for that and no such luck. ...

Dick,

I checked for that and no such luck. I do not have any Iomegaware installed on the machine.

Thanks for the reply and suggestion though. It must be some other process.
-Don
Forum: Bugs and Troubleshooting 02-17-2008, 04:21 PM
Replies: 5
Views: 57,451
Posted By dyanek
Unhappy Alice does not launch.

When I click on Alice.exe the splash screen displays for a brief second and then nothing happens. I have read the other posts concerning this issue and none of those remedies applied or worked.

I...
Showing results 1 to 10 of 10

 
Forum Jump


Copyright ©2021, Carnegie Mellon University
Alice 2.x © 1999-2012, Alice 3.x © 2008-2012, Carnegie Mellon University. All rights reserved.