View Single Post
Posts: n/a
Default 02-17-2008, 09:01 PM

Originally Posted by dyanek View Post
When I click on Alice.exe the splash screen displays for a brief second and then nothing happens. I have read the other posts concerning this issue and none of those remedies applied or worked.

I am using an HP Compaq tc4400 tablet with XP Pro and SP2 with an Intel Core 2 CPU T7200 @ 2.00 GHz and 3GB of RAM. The bizarre thing is that Alice ran fine on my previous two tablets [with much of the same software loaded] that had slower chips and less RAM. Alice runs fine on my colleague's tablet which is exactly the same specs with similar software. Also, I have admin rights on the tablet.

I tried installing Alice from the CD provided with the 'Learning to Program with Alice" text as well as from the webSite. I installed each to the C: drive. Both failed to launch.

The Slow and Steady version starts fine. So I can use that in class, it's just that I would prefer to run the same version as my students.

I followed the instructions from another post and have attached my tasklist.txt.

Any help would be greatly appreciated. Thanks!
Check and see if you have a process named imgicon, (or a name similar to that), running. If so, it will prevent Alice 2.0 from starting properly but will allow "slow and steady" to start okay.

Dick Baldwin
Free Alice tutorials:
Free programming tutorials:
Reply With Quote