Alice Community  

Go Back   Alice Community > Alice 2 > Bugs and Troubleshooting

Reply
 
Thread Tools Display Modes
Sounds not playing completely
Old
dkitchens
Guest
 
Status:
Posts: n/a
Angry Sounds not playing completely - 12-21-2009, 10:30 AM

I have a student who is trying to incorporate sound in his final project for my Alice Class. When the song plays it only plays the last few seconds of the song and then waits the rest of the full length of the song. It is an MP3 file. He has tried it with other MP3 songs and it does it for all of them. Uses the Sound Playing tile.
   
Reply With Quote
Sounds
Old
killermunk1
Guest
 
Status:
Posts: n/a
Default Sounds - 12-22-2009, 09:21 AM

Did you make sure that the duration is set to the full song?
   
Reply With Quote
Old
Zack Strife
Senior Member
 
Zack Strife's Avatar
 
Status: Offline
Posts: 133
Join Date: Dec 2009
Location: U.S.
Default 02-12-2010, 11:53 PM

Sound on Alice is generally kind of glitched sometimes it will play and sometimes it won't play all the way through. Sound takes up a lot of memory and that is probably a main cause for many problems.


ファイナルファンターVII
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2023, Carnegie Mellon University
Alice 2.x © 1999-2012, Alice 3.x © 2008-2012, Carnegie Mellon University. All rights reserved.